Problme mit SanDisk Ultra und Panasonic HDC-SD99

Am Wochenende wollte ich meine neu erworbene Panasonic HDC-SD99 ausprobieren. Leider bin ich dabei über ein sehr nerviges Problem gestolpert. Meine frisch erworbene Speicherkarte wurde von dem Camcorder nicht sauber erkannt. Ich bekam immer nur die Fehlermeldung „Karte überprüfen“ vom Camcorder zurück.  Bei der Karte handelt es sich um eine SanDisk Ultra SDHC 16GB Class 6 30MB/s.
SanDisk Ultra SDHC 16GB Class 6 30MB/s
Über die Karte findet man leider relativ wenig. Von ihren Daten her entspricht sie eher eine vergleichbaren SanDisk Extreme.
Eine vorhandene 4GB Karte wurde sauber von der Kamera erkannt und ich konnte einen Defekt des Camcorders also ausschließen. Nach vielen Versuchen hatte ich es dann aber doch noch geschafft, die Karte erfolgreich in der Kamera zu betreiben.
Hier mal meine erfolgreiche Vorgehensweise:
1. Vorhanden SD Karte in der Kamera formatieren
  • Dabei erzeugt die Kamera ihre Ordnerstruktur
2. Auf der neuen SD Karte eine FAT32 formatierte Partition erstellen
3. Ordnerstruktur der Alten auf die Neue Karte kopieren
4. Die neue Karte in der Kamera testen

  • Es sollten Aufnahmen möglich sein
5. Mittels der Kamera formatieren

  • Dieser Schritt ist optional. Bei einem anderen vorhergehenden Versuch schlug das Formatieren fehl und die Karte ging wieder nicht. Von daher sehe ich das Formatieren durch die Kamera als abschließenden Test an.

Seit dieser Aktion klappt alles wie es soll. Egal ob Video- oder Fotoaufnahmen, es wird alles sauber abgespeichert.

  Gefällt mir

1 Gedanke zu “Problme mit SanDisk Ultra und Panasonic HDC-SD99”

  1. Ich habe mit einer "Platinum" 16GB Class10 Karte ähnlich erfahrungen gemacht. Allerdings lief die Karte zunächst problemlos. Allerdings meldete die Kamera plötzlich, es sei gar keine Karte gesteckt. Offenbar hat die Kamera die Karte so gründlich zerschossen, dass sie auch im PC nicht mehr erkannt wird!
    Zunächst dachte ich es läge an der Karte (Montagsproduktion) oder so.Nachdem der freundliche Fachhändler (!) die SD Karte gegen eine neue getauscht hat, die kurz darauf genau das gleiche gemacht hat, befallen mich da Zweifel…
    Eine andere, kleiner Karte (AGFA-Photo, 4GB, Class4) läuft bisher problemlos.

Schreibe einen Kommentar